Can't change units - new try


A question that seems to be asked over and over but I can’t get it to work: how do I change units in SketchUp for Web?

I know where the setting is but whatever I set it to it’s just gibberish (imperial?). It never actually changes anything. Is there a hidden save button or what do I miss?

Any suggestions are most welcome and appreciated :grinning:

Units are not an application setting but a model setting so they are in the Model Info panel. I don’t know if the Free version is the same as the GO/Shop one in this respect.

Thanks for a very quick reply!

I had missed the Home-screen in the Web-version (you don’t see it the first time you log in, you just get straight to the workspace).

Basically you have to go to the menu, choose Home and there start a new model with, for example, millimeters.


Or you can change the units after you’ve started via Model Info, like @Anssi indicated.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.