Setting units in chromebook

Hi guys! I am not able to modify the units in my sketchup. It is a free web version and I use a chromebook. I try to do it by clicking at the upper tab and going to " app settings" and then choosing “decimal - meters” at the “default template”, but nothing changes and the system continues using feet. Any ideas on how I could change it to metrics? Thank you!

You need to do it in the right place. Open the Model Info panel–near the bottom of the right side bar–and make the setting there.

1 Like

Great! Thank you so much!

The online User Guide, which should be available from the (:question:) button at bottom left of the web interface …

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.