Can't change date/time anymore for shadows


#1

Since a little time ago I can’t change the date/time anymore to adjust the shadows. I can move the sliders but they don’t work. My shadows panel looks like this: https://www.fizion.nl/zooi/su.jpg

Repairing the Sketchup installation didn’t help and I tried to change some language settings in Windows because I thought that might be the problem. I also tried to start with another template or load an existing file but it still is a problem.

I know it’s an odd problem but maybe someone knows something I can try to solve it.


#2

English version of SU?
Language of W10?

Probably something messed with the Windows locale settings, check them resp. reset to defaults in the extended settings of the Windows control panel “Region and Language” (“Windows Search: intl.cpl”).

And check that “Window > Model Info > Geo-Location” is configured to something appropriate.


#3

English SU and Dutch Windows (but always set the language to English). I tried your suggestions already and also changing the geo-location. Not sure if it’s something with the latest Insider Preview of Windows or Sketchup 2017. I also got 2016 installed and no problems with that one.

If 2016 and 2017 had the same wrong display I would say it was a Windows thing but it’s weird only 2017 displays the time/date like this. I can move the sliders but it keeps displaying the : and /

I also looked for a kind of .ini file of Sketchup itself but I think most settings are stored inside the template you use. I couldn’t really find such file.


#4

SU settings are mainly stored in the Windows registry hive (“regedit.exe”) at “\HKCU\Software\SketchUp\SketchUp 201#” … but not very likely that this issue can be influenced there.

ah, never use a ßeta version (aka preview) of an operating system :wink: