Can't change color of a Tag - SU freezes (SketchUp Pro 2020)

In the Tag Tray, when I single-click, double-click or right-click on the color of a Tag (small square next to where it says “Default” for the Tag linetype), Sketchup freezes and won’t register any other mouse clicks or key strokes, until I hit Escape.

Is this normal?

How do I change the color of a Tag?

Thanks

I expect the Edit Material window is opening off screen. Try going to Window>Preferences>Workspace and selecting Reset Workspace.

Interestingly that one doesn’t open with the OK or Cancel button highlighted like many windows do so hitting Enter doesn’t close it. Esc should close it, though.

1 Like

You are right! The Edit Material dialogue box is not showing up anywhere on my screen.

I Reset Workspace as you suggested, but Edit Material still does not show up.

I tried resizing my tray, docking it to the other side of the screen, minimizing my window. Still no Edit Material dialogue box.

I also tried Alt + Tab and Window key + Tab to scroll through open windows, but do not see the Edit Material dialogue box.

Any other ideas on how to get Edit Materials to show up?

Try repairing the SketchUp installation. Close SketchUp and LayOut, find the downloaded installer, right click on it and choose Run as administrator. Then when prompted, choose Repair. If you aren’t sure you have the last release of SU2020, download it from sketchup.com/download/all If you weren’t already running that latest version, you probably won’t see the Repair option but still use Run as administrator.

Alt + space should activate that
Click on the color swatch in the tag panel,
Hit Alt+ Space then type M (english version of windows),followed by any arrow key

The panel should be attached on your cursor and you can drag it out the ‘space between monitors’

1 Like

MikeWayzovski, it worked! The window was attached to my cursor! Thank you! And thanks DaveR for helping me to diagnose the problem!

1 Like