Cannot start SketchUp Make due to licensing error

error
licensing

#1

I have the latest version of Make on my Windows 7 laptop and Make worked before but then started giving me an error message saying “SketchUp cannot start due to license error”. Saw another thread and tried running as admin but that did nothing to fix it. I have files I need to access and can’t. I can use my desktop, but I use my laptop more. I have SketchUp 8 installed and working after Make started this. I uninstalled Make and installed 8, but now I need the files I made in Make. I work on stuff at work on break and lunch, so obviously my desktop won’t work. How can I get make working again?? Using free vers of Make and 8, so no license. Thanks.

Joe


#2

The installers must be run via right-click “Run as administrator” or from the computer administrative account (which is hidden.) Search Microsoft for how to unhide the admin account.


#3

Thanks for the reply I tried that and nothing changed. Still same message.

Joe


#4

Any other ideas?

Joe


#5

Try setting Make to skip trial period. Follow instructions substituting “2015” for the version you’re installing.

:arrow_right: How to Skip Pro trial mode in SketchUp Make


#6

All i got is access denied when saving. Tried admin rights, changing folders n files from read only. still working on it. Install program does not give trial option.

Joe