Cannot select the Sketchup window

Hello,

I have been working on a model with no issues until now. I added a label, then decided I wanted 3D text there instead, so pressed Ctrl+Z to undo it. When I selected the 3D Text icon, the entire window went inactive.

If I click on the window now, the floating toolboxes appear but I can’t do anything with them. If I click on them or anywhere in the main window, including toolbars, menus, or the title bar, it chimes at me. The title bar is white instead of the normal blue-grey, indicating an inactive window.

Anyone have any ideas?

Probably the 3D Text window is opening off screen. If you press Enter do you go back to the SketchUp model window?

Enter didn’t work, but Escape did. I think you’re right with the off-screen thing, but I’m not sure how it happened. That did remind me, though, that the Welcome window did the same thing. After waiting for a while for it to appear, I gave up and just closed it from the taskbar. A few seconds later the model window appeared.

Using Win+Arrows was unsuccessful, even though it normally works on my system. I looked up the shortcuts for my monitor manager and they worked to bring the hidden windows back. Thanks for setting me on the right path DaveR!

1 Like