Can someone tell me how to set shading for southern hemisphere , the default seems to be for nth

shading in sth hemis

I was sure that it is controlled by adjusting the UTC indication under Shadow Settings. This may not be absolutely accurate relative to global timezones but it can closely represent local time based on sunrise/sunset horology.

1 Like

Geo Locate your model into the Southern Hemisphere…

you can save a template for your locale…


l have tried the UTC settings and it just changes from night to day. All nth hem

Geo location was the answer- thanks

thanks, but l seem to have to take a landscape attachment rather than just the zone settings. l just want the model to reflect appropriate shadows

I never use it but if you search for how to add it through ‘Model Info’ > ‘Location’ > ‘Advanced’…

1 Like

thanks again , legend

Actually, you get two objects, a snapshot of the area and a model of the terrain with the snapshot projected onto it. Each object is on its own like-named layer. You can either toggle between the two using the Layers dialog or using the Show Terrain Checkbox (File > Geo-location > Show Terrain).

To get rid of them, first unlock the groups (right-click > Unlock), then just select and hit Delete. Of course, that still leaves the two extra layers. Perhaps better yet, just delete the layer in the Layer Manager, and when it asks what to do with the contents, check the Delete radio button.


To aid manual geolocation, Google Maps will display the coordinates of any place if you right-click on the map and select the “What’s Here” option from the contextual menu.


Geo-locate your model this way…
Window > Model Info > Geo-location > Advanced Settings > Set Manual Location

There are four parameters you must set to display shadows that accurately portray the real world.

• Geographic Orientation — Relationship of True North to the model.
• Geographic Location — Latitude and Longitude
• Time — Year, Month, Day, Hour and Minute
• UTC Offset — The difference between local time and the Coordinated Universal Time standard.

Yes, did all that. Put a manual reference Lat Long and UTC. Set the Green axis for North.
The model has the sun coming up in the west and more northern in summer. All wrong. Changing the green axis direction to point south didn’t fix it.

What did you enter for the latitude? By default the solid green axis points north. Nothing to set unless you have the axis moved.

I manually set the geo-location for a place in the northern hemisphere and then in the southern hemisphere. Shadow behaved as expected.



Thanks. I’ll attach photos tomorrow, my screen capture is not behaving nicely.
Your example looks right in terms of the sun being north.
So when you set the date to today, and run the day from morning to night, the shadow goes anti-clockwise?
And when you set it for mid-day and change the date from December to July, the shadow goes from north to south?

And if you move the axes to have the green point south, the shadows go the opposite ways?

What UTC Time did you set for New Zealand?

My settings were:
Country: Australia
Location: Adelaide
Latitude: 35.086870S
Longitude: 138.852750E

Works for me.
This is with your data.
I didn’t set todays date but it certainly moves in the correct direction.

Good grief! I replied in the thread you started.

There is something wrong with the way you have set up your file.

Thank Dave. I added to another relevant post, because the info there didn’t work for me, and then posed my question because the answer will be of interest to those of us in the South.

It’s on the same topic and your double posting created confusion.