Can anyone please help me - For some odd reason my 3D warehouse don't open up to anything

I cannot open 3D warehouse, can someone please tell me if there is an issue with this and also how to fix it.

How are you trying to open it? Via the 3D Warehouse panel under Window in SketchUp?

I sent a reply to the support ticket, on the assumption that it’s the one inside SketchUp that is blank. The WebCache folder at this location can become corrupted:

~/Library/Application Support/SketchUp 2019/

I see from his profile here that it could be running in Parallels. If that’s the case the path to the folder to delete is here:

%AppData%\SketchUp\SketchUp 2019\

I have copied the link and it NOT WORKING

ILZE
REINKE

Principal
Designer & Director

image001.jpg

Interiors Ltd

Pimlico Farm, Austrey Lane, No Mans Heath,

Tamworth, B79 0PF

E: ilze.reinke@ilzereinkeinteriors.com

T: 01827 839033

M: 07813 601474

What link? And what specifically do you mean by not working, e.g. opens to a blank page, never opens at all, etc.

You reply is ambiguous.
@colin suggested that you found the folder name “WebCache
In this path
%AppData%\SketchUp\SketchUp 2019\
The folder path is hidden by default on a PC, not sure about ‘parallels’…
The given %% path will open the folder when used in Windows Explorer…
The FULL path on a PC would be something like:
C:\Users\TIG\AppData\Roaming\SketchUp\SketchUp 2019\
Swapping “TIG” for your user name…
Not sure about ‘parallels’ ??

Once you have found the folder “WebCache”, then you should delete it and restart SketchUp…

Am I now talking to someone new?

ILZE
REINKE

Principal
Designer & Director

image001.jpg

Interiors Ltd

Pimlico Farm, Austrey Lane, No Mans Heath,

Tamworth, B79 0PF

E: ilze.reinke@ilzereinkeinteriors.com

T: 01827 839033

M: 07813 601474

I haven’t joined this conversation before, so yes.

None of the previous posts in this topic say exactly what you are seeing. @colin is the only Trimble employee on this topic, so if you described the details in the support ticket he referred to, none of us unpaid volunteers will have seen it. We are just guessing.

You are communicating with a number of different people.
Mainly members of the SketchUp Team and volunteer Sages…
We are trying to help you, but you must help yourself too.
Please explain your problems in sufficient detail for us to come up with some good ideas…
@colin suggested something, but whether or not you tried it is up for grabs…
I offered a more detailed explanation - but so far you haven’t replied…

Good afternoon and thank you for volunteering to help.

I pay for my licence and for maintenance, how it is managed by SketchUp is unclear to me.

My concern is that I have an issue to resolve and nothing that was suggested from the ’team’ is working. I am a little frustrated here and I do hope you can understand.

So I am non the wiser. Still have a problem, so I am not further with this at all. I am still paying my licence tho!

ILZE
REINKE

Principal
Designer & Director

image001.jpg

Interiors Ltd

Pimlico Farm, Austrey Lane, No Mans Heath,

Tamworth, B79 0PF

E: ilze.reinke@ilzereinkeinteriors.com

T: 01827 839033

M: 07813 601474

I have tried everything any of you suggested.

The problem I have is:

I am using skethup and then when I want to use 3D Warehouse, the window will open, but nothing is showing, so I cannot see anything in 3D warehouse.

Hope this is making sense

ILZE
REINKE

Principal
Designer & Director

image001.jpg

Interiors Ltd

Pimlico Farm, Austrey Lane, No Mans Heath,

Tamworth, B79 0PF

E: ilze.reinke@ilzereinkeinteriors.com

T: 01827 839033

M: 07813 601474

Please take notification that this is a public forum, it is not necessary to sign your posts (actually against forum guidelines)
All your personal info is there to grab…
There is a pencil under each post, if you click on it you can edit it.

1 Like

I think that by now we all realize what you are trying to do.
The 3dWH is not opening as you might hope…

However, there have been suggestions on actions you might take to try to fix apparent issues with your computer’s setup, which might be blocking the 3dWH dialog’s display - but so far you have either not tried them, or if you have tried them, then you haven’t clearly explained what happened…

As @MikeWayzovski pointed out, this is a public discussion forum not official SketchUp support. With the exception of SketchUp employees such as @colin, the respondents here are independent volunteers who try to help with problems but are not officially part of the support team at Trimble.

Your profile suggests you are running SketchUp in a Windows virtual machine in Parallels on a Mac. Please be aware that SketchUp is not officially supported on any virtual machine. There may be unaddressed issues in such environments.

That said, I tried the equivalent on my Mac under Parallels Desktop 15. My VM is still Windows 7, so if you are running a more recent version of Windows our results could differ. But anyway, I had no problem opening the 3DWarehouse from SketchUp. Whatever is going on is peculiar to your system.

Can you open the 3d Warehouse in a standalone browser? I would suggest Google Chrome, as I have had issues when attempting to open 3DW in Firefox or IE on my Windows VM.

Thank you all for your messages. I am not in my office now and cannot do what you suggest at the minute. I will do when I am back in my office.
Thank you

Just to reply to something TIG said, in either a real PC or Parallels running Windows 10, you can copy this text:

%AppData%\SketchUp\SketchUp 2019\

and paste it into the file path field of Windows’ File Explorer. When you press Return/Enter, you will be taken to the folder that WebCache is in. At that point you would delete the WebCache folder and reopen SketchUp. The folder gets recreated, hopefully in a good state this time.

About your comment “am I talking to someone new?”, if you thought this page was the official support page you might think another support person was taking over, but really this is a public forum where users help each other.

I did also answer your actual support ticket, and saw your reply, about deleting WebCache not helping. I will think of new ideas and reply to your message.

But, there’s no harm in keeping the discussion going here as well, that way other people who get the same problem can see what it was that fixed it for you, when it is fixed!

One thing that would be useful to know, are you using the Mac version of SketchUp in the Applications folder, or the Windows version in Parallels?

My next suggestion is likely to be that you try using your phone as a WiFi hotspot, or take your computer to any public WiFi, and see if the window opens ok then.

Also, can you under DaveR’s question about whether you are testing in a web browser (Chrome, Edge, Safari), or using the 3D Warehouse window inside SketchUp?