Bulky Lines when I use the Tour Tool with Lightup

advice

#1

Hi Guys, I have an issue where I cannot get rid of the bulky lines on my Light up Tour Tool.
I am completely self taught with the help of youtube and have only used this since last Monday. This is my first Sketch Up project and I would really like to make this look good.

I have managed to get rid of the lines using “Styles” but as soon as I press the Tour Tool I am back to square one with bulky lines!!

My next task is to render using Light Up, I have never done this so any tips would be great!!


#2

Do you have scenes set up in your SketchUp model? Exactly how are you getting rid of the lines using Styles? Do you mean you are editing the style? If so, are you updating the style? Is the style you are editing the one being used by all of the scenes in your file?


#3

I have not set up scenes in this file, I will do a bit of research into scenes.
I am editing the style and using the Edges tick box to do this, this is basically how I want the final render to look but with the lights I have included too.


#4

The circular arrows on the style’s thumbnail in the upper left corner of the Styles panel shows that you haven’t updated the style after editing it. Click on the thumbnail to update the style and try your tour again.


#5

Hi Dave, Still no luck :frowning:


#6

Hmmm… So it’s something with LightUp?

Is that the only style in the In Model styles?


#7

Just double checked, deleted all unused styles and that is the only one in the model now, still the same!


#8

You should probably contact the LightUp folks directly to see if there’s a solution.


#9

In general, render programs won’t render edges at all so the edge settings in the styles panel won’t matter.
It could be graphic card-related.


#10

Hi Guys, Thanks for your help and suggestions. As always when learning something new… it was just a tick box in Light up lol!! I will get there one day!