BUG: Rename Scenes is "invisible" while editing

When editing the name of a scene:

  1. It would be helpful to be able to double-click the tab or the title in Scenes palette to edit. I think this used to be the norm.

  2. When I choose “rename”, I can only type “invisible” changes. When clicking on the scene name, it switches to whatever I typed (invisibly), and leaves the edit mode. Thus, you can only change scene names while typing blindly. This is a new bug in the latest update.

1 Like

How about using the Scenes tray to rename?

I don’t remember that you could ever change the scene name by double click on the scene tab.

When I choose Rename in the Scenes window, the lower section of the window opens so I can see what I’m typing unless it was already open. Are you not seeing that?

I have no longer any pre-Google versions of SketchUp installed, but it might be that it was possible back in the times when Scenes were still called Pages and there were no Styles.


is this one of the mac only things?


Might be. The OP’s profile indicates Windows so I didn’t fire up my Mac.

it’s a R-Click not D-click not a mac, and I thought possibly a change of platforms was causing some confusion…

can you not even R-Click on Windoze…


You can right click on a scene tab but Rename isn’t an option.

Thanks, Dave! This helps - the lower section of the window was not visible.

So now as a wish list item… I wish you could right-click and rename directly on the tab or on the scene name in the palette.

Glad you got it sorted. And editing right on the tab could be kind of nice, too.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.