Background color change for online free version

Hello I’m running the online free version of sketchup and I’m getting mad for there is no way I can find how to change the background color. I did it once, from light blue to another color and now I cannot find how to do it again. I can see many tutorials online but all of them are not for the free online version. Thanks max

You can select a different style in the Styles panel that has a different background color.

Thank you Dave, those are styles…everything changes. I was able to change the background color only…

Maybe that was when you first started with Sketchup for Web because you would have had a trial of Sketchup Shop which does have the option to edit styles. After the trial period expires, though, you only get the features of the free version. Editing styles is not a feature of SketchUp Free.

Thank you Dave, well I believe I’ve never tried sketchup shop, I’ve been using the web based platform for the last two years, anyway why I shouldn’t be able to convert to the original background? Thx

As I said, when you first start with SketchUp for Web you start with a trial period of Shop. After that trial period expires, the Shop features go away and you get only the features included in the free version unless you subscribe to the Shop version.

Changing the background color is done by editing the style. That’s not a feature included in SketchUp Free. If using one of the supplied styles doesn’t do it for you, you can get a subscription to SketchUp Shop and edit the style any way you like.

This is the background editing panel in Shop.


Thank you very much.
I’ve sorted it coping and pasting the object to a new project.
Now I have a problem which you can see on the clip attached: basically I’ve changed the style to a black and white, now when moving the object some lines greyed and/or disappears.
Is that normal?
Thanks
Max

The style you’ve selected is a “sketchy” Straight Line style. Because of the way they are created, when the lines in the model get short enough on screen, either the Halo settings starts to kick in or the line is getting so short (in pixels) that the image for the sketchy line is too long. Instead of using a sketchy line style, just use the Hidden Line style in the Default styles set. It won’t drop out lines when they get shorter.

Thank you Dave! that’s fixed it! Best Max