Authentication error

authenticationerror

#21

This worked for me so far… thanks.


#22

Same problem. Tried everything listed above (deleting file etc) didn’t help. It turns to “Authentication Error !” the minute I open sign in window, can’t even check if I was signed in before.


#23

Yup, back on this treadmill again, cannot get into my wherehouse account or sign into the SU program itself. Everytime I try to sign in i get the "heres our Shiny new login page and when i click to login it gives ‘authentication error’ message. Doesn’t happen when I log into trimble, or into my SU 2016 program. only happens when I try to log into the SU 2015 program, or the wherehouse through SU 2015 or the EXT wherehouse through the SU2015, which really sucks as that is the one I primarily use.


#24

Just one thing, check the accuracy of your links, as you have spelled warehouse incorrectly in this post. It only takes one letter.


#25

Remove files listed above again and clear IE cache. Again.


#26

I don’t hand type the links…thanks for the spell check tho


#27

Hi Barry,
I’ve deleted the cookie jar.xml and don’t get the session.dat file but it didn’t work. where is the IE cache? I didn’t have to do that one before. Whats really odd is it worked yesterday morning and quit by the night. also not doing it on my SU 2016 pro, this is only happening on my SU 2015 make, does it have something to do with the make version?
thanks again for all your help


#28

Did it… again. Still isn’t working.


#29

Does it happen with the Extension Warehouse as well? Are you on wireless or ethernet for the connection? Do you have more than one gmail / google account on this machine?

-Nick


#30

It happens when I try login inside scetchup, I still can lgin without problem through EI. Internet is wired. I have 2 gmail accounts. SU 2014 and win7.


#31

Same problem, tried everything mentioned, nothing works! Please fix guys!


#32

Clarification question;
When you log in without going through Su what does the URL for the site report. It should show in the command bar at top and does it read Https or just http. If it reads http close and find link that has only https and see you can then open. The https is designed to prevent “spoofing” and uses different approach ( like the big hype and LTE phones) vs the old http url or even the older https urls for that matter. If you log in with SU the command bar does not show but if you right click and then select inspect element it will show https probably.
Clearing the ssl state in the IE options maybe worth a try??


#33

No comments so either lost yuo or blowing smoke .
In either case when I see the type of error messages related to authentication noted I immediately think encryption / authentication since they operate hand in hand in most of the time.
Here are some interesting links explaining some what I guess is the issue. Why Trimble thinks problem is related to what they site I do not have the technical info to comment.
Suggestion is to make sure you have SSL or TSL selected in you browser options preferably the latter. SSL and TSL are basically same with TSL newer version.
Enjoy your reading:
SSL_TLS https://www.youtube.com/watch?v=Rp3iZUvXWlM
SSL and HTTPs https://www.youtube.com/watch?v=S2iBR2ZlZf0


#34

Same problem, I cannot download and instal my plugins to my new Sketchup PRO 2016. Tried everything that was suggested here.


#35

Same exact Issue as this post and I am mad about it. I have a project that is due!!! Looks like you guys have had this issue for awhile…Sucks Hard!


#36

There is nothing limiting you from using a browser. And this is specific network settings on specific conditions, and everything I’ve run into I’ve fixed via the methods above, with the exception of one: I’ve found some PC’s on some networks seem to not like the “I’m on the network” setting we use by default - that could be a 302 issue or a http to https issue, I’m trying to determine that.

Edit (if you have the English language version, if not, replace en-US with appropriate language): C:\Program Files\SketchUp\SketchUp 2016\Resources\en-US\i18n.dat and it has a line:

ON_LINE_TEST_URL=http://www.google.com/ncr

to make that work by NOT getting a 302 and NOT redirecting to https, I changed it to

ON_LINE_TEST_URL=http://www.bing.com/

and it worked (of course, you then have to clear IE cache, delete cookiejar.xml etc… per instructions above). But on 99% of networks, it works as is… just not yours.


#37

OK, just fixed another computer that was failing the online test by doing this (from http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/windows-10-dns-issue/693c1d3a-5a3d-4138-b21a-3202db018789?auth=1)

Please type each of these into an elevated command prompt after you have run the above and saved the file

ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew
NETSH winsock reset catalog
NETSH int ipv4 reset reset.log
NETSH int ipv6 reset reset.log
Exit

Reboot. Fixed.

So I hope you see, my DNS will be different than yours… someone else may have this same issue, but they’re all unique. Fixing network problems on a single computer is VERY DIFFERENT than “Looks like you guys have had this issue for awhile”. Grumble, grumble… as always, YMMV.

-b


#38

Hey Barry,
I’m amazed this is still an issue, I’m getting it periodically on my home setup (2015 make
and 2016 pro). Now its happening at work(2015 pro and 2016 pro) I’m able to clear the cookie jar, clear the chacet and keep clicking on login points and eventually I’ll get in. just seems weird that this is seeming to be a pretty common problem. Did the login system get changed or more secure recently?
the link you list is interesting but I’m on a windows 7 pro platform on an established network and don’t
have anything different running than last year when all the SU products were stable.
Thanks again for all your help


#39

I have been having this same problem. Couldn’t log in from 2016 on either computer. Tried to clear the cookie jar, etc. Tried to log out, but it wasn’t logged in to begin with. Finally, just went to https://extensions.sketchup.com/ and logged in there, then tried to log in from SU16 and it seems to have cleared things up (for now) will see how long that lasts.


#40

Why bother for ask for help then refuse? You should note the changes recommended are not SU changes. The ref. link shown comes from Microsoft and Barry notes effective more than once. I have had many updates from MS over the last year. Did you buy a LTE phone? Do you know what that stands for : Long Term Enhancement and mainly addresses the authencation design of that net. In my 34 1/2 years spent in the design of secure communication links( DOD , NSA and others I cannot mention. I get taught what I think I know and vs what is really going one is not the same.
Take the help . I would set a restore point before making those changes although I have not checked what program path those are in.
Note the instructions in the link state to run commands with an elevated command prompt . I seem to recall widows 7 does not display that in the standard login screen. If you do not know how to do that ask Barry & at that time I’ll find it in my stack of papers also.