Animation export not changing style

I have 7 scenes, each with their own style. I’d like to export this set of scenes as an animation. However the result only contains white background with black lines. Whereas several scenes have x-ray or textured style settings. Any reason why the exported animation does not reflect the scene styles of the SU file?

Is this in SketchUp 2019?

Share the file so we can see what you are working with.

Assisting a client by utilising SU 2024.

I don’t have permission to share a live project. Let me see if I can replicate the situation with something random.

The video below illustrates the successful application of the transition process I would like to achieve. Timestamp to review is 0:57 - 1:20 - That transition from simple black and white lines becoming a textured scene as one approaches the building.

I’ll reply again if I can replicate the problem in a random file.

I noticed today that the edits I made to “sky” and “ground” are making it into the final exported *.mp4 file. So certain aspects of the scene styles are being animated but others not.

Herewith a random example. Problem repeats in this random file. The created scenes in SU are not correctly exported in the animated *.mp4 file.

SKP file
Transition Test.skp (262.3 KB)

…and now the exported animation

EDIT - Yet the ground and sky are captured in the *.mp4 but not the brick textured on the box.

I understand that animation export in version 2024 still has quirks that have not yet been ironed out. Can you test with the new graphics engine turned off, or with an older SketchUp version, 2023 perhaps?

Preferences \ Graphics \ Use Classic graphics engine —> Problem persists
Preferences \ Graphics \ Use new graphics engine (on-board AMD graphics) —> Problem persists
Preferences \ Graphics \ Uses new graphics engine (NVIdia RTX 3050) —> Original problem persists

EDIT - Adding SU 2024 to the Windows 11 graphics settings, utilising the NVidia card yields the same result.

As @Anssi wrote, there are issues with animation export in SketchUp 2024. Currently the solution is to use an earlier version for the export.

Worked first time via SU2023. Thank you.