Ambient Occlusion - unable to turn on

Hi there, I’m sure I’m just missing something really obvious here but when I try to add Ambient Occlusion to the style I’m using it won’t let me - Ambient Occlusion is always greyed out (screenshot attached) . Can anyone help? I really want to try it out as seems like a great feature.

You need to enable the new graphics engine.

2 Likes

Thank you - sadly I went to try to enable it and I’ve realised my Mac is too old to be able to run the compatible operating system.