Ambient light in SketchUp

I do not have sun turned on, but there is light coming from somewhere. What is this light and how do I control it’s intensity?

If Shadows are not turned on nor is Use Sun for Shading, the “light” comes from the camera. There is no control over its intensity. If you enable Use Sun for Shading, you can control the angle and intensity with the sliders in the Shadows panel.

I prefer to say, “the light comes from your shining face”

But yeah… no control for the ambient light.

4 Likes

well there is a trick though, activate shadows and set both light and dark cursors to 100, and untick “on faces”

No need to turn "on faces"off. Most accurate results are got by turning on “use sun for shading”, turning shadows off, and setting the Dark slider to 100 and Light slider to 80.

1 Like

Question: Can I select a specific obiect to not cast shadows and always be enlighted? Example: skydome. I prefer to have ambient light with lighter/darker faces on buildings but the sky always to remain clean with no shadows on it.
P.S. Yeah, I use SketchUP for what is not designed to do

You can turn off Receive and Cast Shadows in Entity Info.

1 Like