3D Warehouse is blank!

3dwarehouse
sketchup
mac
sierra

#1

Just a few days ago the Warehouse was working normally, but today and yesterday it is blank. After looking through some forums I see that this seems to be a common issue but I have yet to see a solution! I’m working on an iMac, I’ve tried clearing cookies in safari… I don’t understand what the issue is. My internet connection is fine and the Extension Warehouse is working fine, just the 3D Warehouse is blank.


#2

I have had this happen to me several times. Restarting SketchUp usually fixed the issue for me.


#3

What SketchUp version are you running (your profile does not say) ?

The latest version for Mac Sierra is 16.1.2418.


#4

SketchUp Pro 2016


#5

“SketchUp Pro 2016” isn’t enough to answer Dan’s question For the full answer you need to open the menu SketchUp->about SketchUp and tell us the full version value displayed (see Dan’s post).


#6

I’m using 16.1.2418


#7

SU 16.1.2418 is the latest version, so updating isn’t the solution.

As your original post observed, there are a fair number of posts about problems connecting to the 3D Warehouse - a great many of them on Windows too, so this isn’t specifically a Mac or Sierra problem.

One potential fix you didn’t mention is logging out of 3DW and then logging back in. I don’t know if that will work, but it’s easy to try…


#8

Can you get there in Safari, going to https://3dwarehouse.sketchup.com/ ?

If so, try clearing the app cache for SketchUp. In Finder, type cmd-shift-G and remove the directory ~/Library/Caches/com.sketchup.SketchUp.2016 and then starting SketchUp.


#9

How does one go about logging out of the 3DW? Would that mean logging out of SketchUp?


#10

When I try to get there in Safari the page won’t load. Other websites load just fine though, so it’s not a connection issue.

I cleared the caches and it’s still not working.


#11

On the upper right of the 3DW page there is a button that says “sign in” if you aren’t and opens a menu with a “sign out” selection if you are. Of course, if you can’t load the page at all that won’t help you, will it :astonished:


#12

You can also click on the silhouette in the lower left of the SketchUp window and see if you can login or logout from there.


#13

Handy little button there but unfortunately that window is blank as well… :confused:


#14

It looks like the DDoS attach is effecting our websites today.


#15

It’s not a connection issue for other sites, but something on your network is blocking our site? You’re going to have to check with a network Admin or ISP… and trust me, I’ve seen them all, like bad settings from Comcast on their routers that I had to debug. There aren’t enough hours in the day for me to fix everyone’s network.