3D Uploader not working for me anymore


#1

I am having problems uploading models to the 3D warehouse. I use the 3D uploader since I am using Sketchup 8. I have successfully uploaded nearly 90 moddels with no problems.
But all of the sudden it doesnt work anymore. My new uploads are appearing as a grey sketchup icon in my warehouse. Thanks for any help!!


#2

Can you provide a link? If they’re private models, send me a private message and we’ll check what’s going wrong. Have you tried uploading in 2014? Are you uploading in SketchUp, or in a browser?

-b


#3

Thanks for the response!

I use the 3D uploader with in sketchup, when I click on it Explorer 9 opens up and it is uploaded that way.I have done this way many times in the past with no problems.

My user name on Sketchup is benetodog.

I have tried repeatedly to upload 2 models “Console Sink” and Shelf Accessories"Neither will upload correctly.

I am attaching the Console Sink model.

Thanks for any help!!

David Thilk
console sink.skp (2.4 MB)


#4

Explorer 9? IE 9 should not load - it should stay in SketchUp… I’m installing IE 9 on a test machine to try right now. Looking at the model, it looks like it’s been saved before? Please confirm that the model did not get uploaded as a private model to your account.

If not, then try copying, pasting entire model into a new model and uploading.

-b


#5

It did not load as a private.

It appears in my warehouse as a grey Sketchup icon.

DT


#6

I copied and pasted it into a new model and uploaded it, this is where it went:

https://3dwarehouse.sketchup.com/model.html?id=u57c14acd-7e32-4cd9-8f2f-599a226ebe73&msg=Success!%20Your%20model%20has%20been%20uploaded.%20Please%20note%20that%20it%20can%20take%20a%20minute%20or%20so%20before%20your%20model%20appears%20in%20search%20results%20and/or%20on%20your%20My%203D%20Warehouse%20page.

Just like the previous times I tried uploading this model and the other one I have been trying to upload, this is the message that appears in the ware house screen “Hang tight just a minute. We’re generating your images and stuff.”

That message usually appears for a few minutes after I upload, but last two times I uploaded the above message has been there several days and up to a week.

DT


#7

What’s weird is that the binary is not there… I can’t download it. Did you remove it, or did it fail to upload somehow? I uploaded that file and it rendered. If there’s any way you can upgrade to IE 11, that would help, but it worked in IE9 for me.


#8

OK, we think we found the issue, which likely started on the 9th. This coincides with your successful and unsuccessful attempts.

Workarounds:

  • use SketchUp 2013 or SketchUp 2014, where upload works in SketchUp.
  • upgrade IE to IE 10 or 11.
  • wait for us to push a fix.

Thanks for pointing this out.


#9

We pushed a fix (plus other changes). Should work for you now. Let me know if it does.

Please don’t let this dissuade you from updating SketchUp and IE. Those are both good things.

-b


#10

It works!! Thanks for all your help.

I will load 2014 when I get a new computer this fall.

DT