Workspace size issue

I have recently had a new screen fitted to my mid 2015 MacBook pro 15"

Since then my saved template does not fill my screen. I have resized my workspace and saved again as a template but to no avail.

I have been dragging my workspace to fill my screen for a few weeks now but it’s beginning to drive me mad!

Does anyone have a fix for this? And why would this happen anyway?

Change of screen ratio vertical/horizontal?
It isn’t clear to me what you mean by resizing your workspace. There isn’t a fixed workspace in SketchUp.
You can draw a rectangle of desired X/Y ratio > switch to ‘Parallel Projection’ > select the rectangle > use ‘Zoom Extents’ > save that as a template. But there’s limited advantage to such a template.

Sorry @Wo3Dan. My explanation was not the best.

Here’s what I would see when opening a SketchUp file new or saved.

Now since I have replace a smashed MacBook screen this is what opens.

Size the window the way you want and then do SketchUp->preferences->workspace->save current window size

1 Like

I have seen a related problem lately, where the SketchUp window is wider than my screen. As you know, you can click the green button in the window to go into full screen mode, but there is also another thing you can do: double-click on the title area of the window, that will make it fill the desktop area without going into full screen mode.

For me it brings the window into my screen, and if I then make the window as small as your one, the double click makes the window grow to fill the desktop.

Thank you.

I must have done that in my original setup and clearly overlooked it this time.

Do I now get a badge for not seeing the obvious? :roll_eyes:

Sorry, no badge, but you get to join me and many others in a non-exclusive club!

I’ve just had a problem resolved for me that resulted from me not seeing a (faint) piece of text at the bottom of a nearly empty Component Browser list that told me that I was just seeing 1-12 of about 39 items. And by implication, click on the adjacent L or R arrows to see more of the list. Took several goes for one of the SU team to spot in a late addition of an image to my post that it was there at the bottom - and I hadn’t noticed its presence at all, let alone what to do to see more.

I expected the list to be all present, not limited (as I now learn) to 12 items at a time.

The in-model component list doesn’t behave that way, but a search for 3Dwarehouse components does.

1 Like

@Scooter, sorry for the confusion on my side. Glad you got the issue resolved.

OT: Member since time immemorial: My first question was setting DWG import options. Pressing the Options button was the answer. I still blush.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.