Why reaching a Large Sketchup File always hang up my Computer? I'll try to draw a detailed house in 3d

modeling

#1


#2


#3

it reached 30MB file


#4

Why when i turn the shadow it hang up?


#5

One over another this might be all that Sketchup can do.
If this affects your work, then hide some layers and only work on one layer at a time.
Never work with your shadows on.


#6

shadow is processing intensive, disable eye candy during modeling as e.g. shadows as well as x-ray mode or complex styles etc.

if enabling shadow crashes SU it might be also a bad OpenGL support of your graphics card (as e.g. the internal/shared ones; btw, which?), you can evaluate this by disabling “Window > Preferences > OpenGL > Use Hardware Acceleration”… which is slowing down the display output but avoids possible flaws of the video driver.


#7

it looks like your tiles and guttering have a large amount of faces and edges…

is each tile a component?

copy/paste a small section of roof into another file and post it here so suggestions can be made for making it lighter…

john


#8

Maybe you could consider reducing the amount of detail and only use higher detail where needed?
For instance, for rooftiles I use a simple textured solid and only use high detail rooftiles where I know I will make a section for use in LayOut.
.


#9

hiding some edges on the rafters to reduce the edge that your graphic card has to render will do some justice.
Shadows do not help either.


#10

Using a texture instead of actual tile models might help. At least reduce the segments in the arcs you have used to model them.

Anssi


#11

here is my roof sample


#12

thanks a lot for replying it help so much


#13

it is in group sir john