Why has my model turned green


#1

I’ve just opened my model and the overall colour has a green/brown tinge to it. I haven’t changed any settings and all the default styles have the same tinge to them in the preview panels.


#2

How about uploading something? A screen shot? The SKP file would be best.

Is it something like this:

I made this one by choosing a style with a background color other than white and the Hidden Line face style.


#3

Yes very similar - this is set on the default simple style


#4


#5

That’s not similar at all. That’s the blue-gray of the default back face color. You have reversed faces in your model. Select the walls, right click on them and choose Reverse Faces. You can see the blue in the thumbnail for the style indicating the back face color.

The reversed faces are due to the way you drew the walls in the first place. It happens sometimes but it should be fixed before you start applying materials.


#6

It’s definitely not the blue. When I reverse a face it goes a creamy colour not white.

These bedside cabinet surrounds were all white yesterday as was the bedding


#7

Even the tool sets are yellowish


#8

They appear white in your screen shots.

OK. That’s not showing in your screen shots. This sounds more like something to do with your monitor, not SketchUp. Check you display settings. Or maybe the display is failing.

Still, the faces of the walls and the floor are reversed in your model.


#9

Yes I think it is as I have just noticed that all my browsing tabs and outlook are yellowish.

I will restart and if that doesn’t work I’ll call my IT man!

Thanks


#10

Much better!


#11

Looks the same on this end but your display must be back to normal.

(Fix the face orientation on your walls.)


#12

Will do!!


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.