"Walk" and "Look Around" don't work well for me anymore


#1

Somehow I’ve done something to my model that causes the Walk and Look around Tools not to work well. After positioning the camera, I can’t actually use the walk tool anymore, except occasionally it will let me take a couple of steps backward. If I’m in a wide open space on the model, I can still use it, but the moment I’m in a room, or near a structure (even outside a house, for example, but near an external wall), it will stop working. All I can do is rotate around.

The look around tool, then, will work, but I can see through everything. Not X-Ray mode, but when I spin around, if I’m close to a wall, instead of the way it used to work, as I spin around, I start seeing through the wall into adjacent rooms.

Are there settings I can change to affect this behavior? Thanks in advance for your help.


#2

Sounds like it might be clipping plane issues. I’m on a phone so can’t do much more. Search clipping and go from there. Upload your model for better answers.


#3

Is your model very large or very far (a couple of kilometers or more) from the SketchUp origin point?

Anssi


#4

Thank you both. I played around with the settings in the clipping link, and I think the key was the size of the model…distance from the origin. I had a large landscape around my structure. When I reduced the size of that surrounding landscape, so that the model didn’t cover such a large area, the look around and the walk functions worked as expected.

Thank You!