Vray render (no quality slider and export image icon)

Can anyone help me with adjusting the quality of render?

I want to adjust the quality under renderer tab but my Vray3.6 doesn’t have this.

Turn off ‘Interactive’

Cannot press anything

In your image you can see that you have already activated rendering. Stop it and then you can change settings.

Got it! Thank you so much!

This is the render i use high quality, can u suggest me what else i can adjust, to make it very HD and smooth?

If your version of V-ray has the Denoiser, you should turn it on.

If it is active, turn off ‘Progressive’.

Denoiser is a Renderer parameter:

It would probably be faster for you to go through the documentation @mihai.s linked to than to post questions here one at a time and wait for an answer.

1 Like

Thank you so much guys!
I have one more stupid question, may I know how to export my render?

If by export you mean how to save the rendered image, then click on that floppy icon

i see… thank you so much!


Is there anyway to make the render more HD?