Vray render comes out noisy

Hi there,

My SketchUp Vray3.4 extension doesn’t seem to put out high quality images, even as I put the Render Output on very high.
I have watched several tutorials and tried doing what was done there but it still comes out more or less the same.

I have attached my latest render.
What should I do differently, how can I make a smooth render?

Can you share your render settings?

If you’re using Brute Force, try using Irradiance Map + Light Cache combo (Check this: Indirect Illumination Reference)

Try reducing noise limit under quality (Check this: Raytrace | Anti-Aliasing)

Try using Denoiser.

Looks like your renderer output is set on “Draft” quality?

Edit: need to read better…

even as I put the Render Output on very high.

I have the same problem… Here are my settings

Tried playing around with the settings a bit but it doesn’t seem to get much better. Turns out grainy… I tried increasing retrace to 12 and activating denoiser, but I can’t notice any difference

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.