Vray Materials not visible in Asset Editor

Hi fam, this might be 100% newb or something else… I have just downloaded vray for the first time in about 5 years so getting back into it. However when opening the asset editor i can’t see any vray materials - i have tried to relink the library but no luck. I’ve tried re-opening, also with a new fresh file.
Anyone else have this issue or know a solution?
Im using sketchup 2020 and the latest version of vray

When I first opened the asset editor for V-Ray 5 it was empty too, but it immediately proceeded to download the asset library from the Chaos Group server. It took its time, as, if I remember right, there was over 3 GB to download.

1 Like

Thanks for the reply Anssi - that could be it - but im not seeing any sign of anything downloading, the library is full of maps but it is only 66MB though…

Hi Anssi, you gave me the idea to check this out further given the size difference (66MB vs 3BG) The problem was windows defender blocking access - now fixed. thanks again for your response!


Hello, I have the same problem as well. There is a 66 mb file in the library part, but no material is visible in the v-ray. can you help me

You might have the same problem as sbk had - something in your computer is blocking V-Ray from downloading the material library. I wonder if it could be downloaded separately by going to the V-Ray website, logging in and looking for it there.