Vray errror - [V-Ray] [GPU light cache] Could not allocate buffer of size 1865MB!

I don’t know what is this problem, my coworks suggested it was beacuase I am running out of gpu.
I have a Rog Strix Asus with 16G RAM and a NVIDIA GeFroce RTX 3050 Ti Laptop GPU.
This particular 3D model is not complex, the only thing is giving me problemas is whenever I add a Fur material but its not to big.

Any help?


Nvidia driver up to date?
V-Ray up to date?
Latest maintenance release of SketchUp 2022?
Does it work with other models? How complex is not complex?
CPU, CUDA or RTX render mode?
Does it work with material override?

Anssi!! Thank you so much!
I had the Nvidia driver was not updated!

Well nope jajaj I still having this error in other viewa of the same model.
I am using CUDA.
It worked with material override fine.
Its the same for other models :frowning:

See if this helps:

Clear image (icon next to Save current channel)

1 Like

This one worked for me, I have the same problem and it keeps happening, do you know what I should do to fix it permanently?

It is advisable to write on the Chaos forum, they are the most able to solve the problem.