Vray error: Sampling dimensions don't match

I have problems rendering with vray.
The log says:

2023-04-25 12:38:58 Error [V-Ray] [VUtils::DefaultVRayVFB::resumeProgressiveRender] -1: Error loading progressive resumable file C:\Users\Lisa Blomkvist\Documents\JERNBLOM\Wadenholt\3D Sketchup\Renderingar\Wadenholt v02.vrprog
2023-04-25 12:38:58 Error [V-Ray] [VUtils::RTImageBufferBase::resumableLoad] -1: Error loading progressive image buffer
2023-04-25 12:38:58 Error [V-Ray] -1: Sampling dimensions don’t match

How can I fix this?


Have you tried to reset to the default settings and see if the error persists?

How do I reset the settings? :slight_smile:

That seems to have done it! But I still get a error message saying a file can’t be found. How can I find it and replace it?

You use the Windows search function and look for the name of that file. If you kept it on another hard disk, connect that HDD first.

It seems like it’s on another hard disk, but I don’t have access to that anymore. Can I delete it other way?

In V-Ray select that material and in Bump clear the texture.

Having had a similar issue, basically you have resumable rendering switched on. And by any chance if you stop the render and change the parameters be it dimensions or camera settings, you encounter this. The only way out I saw was to switch off resumable render.