Vertical axis became white


#1

when i started sketchup today suddenly z axis or say vertical axis which indicates dark blue color turned into light gray color say similler to white color now i am not able to get referance point and facing trouble while drawing as i can not see that blue axis help me to fix it

  1. i have tried reinstalling the sketchup 2 times
  2. i have checked option under WINDOW> PERFORMANCES but i didnt find any option or setting to change that color into normal or any reset button.

help me to fix this


#2

Are you still using SU 2014 as you profile shows, or have you updated to v2017?

For the first time, v2017 allows you to change the axis colours, and I wonder if you could have done it by mistake? It is in Window/Preferences/Accessibility.

If that isn’t it, and you are still using 2014, then I don’t know what can cause this.

I might suspect a Windows Update to the graphics driver. You could try rolling that back to an earlier version, or get the latest driver either from the nVidia site, or from your hardware manufacturer.