[Vertex Tools] How do you switch so the gizmo only hits one vertex?


This is a dumb question, and one that I did know the answer too. But now it eludes me. As does the program I used to use to post pics of the work. It’s so frustrating because I haven’t been on my computer since last September, when I was diagnosed with tears in both ligament and tendon under my left shoulder (expected), but worse than that tears in ligament and tendon in my upper shoulder, or “frozen shoulder”. The treatment, no opiods, and move. So, now I’m doing just that, but it hurts and I’m frustrated cause now I can’t seem to do something simple and I can’t remember how to post the darn picture.


With vertex tools, start with nothing selected, activate Vertex Tools and use it to select just one blue dot. You may have to turn on Ignore back faces from the right click context menu, and/or Select only Visible, depending on your model.

As to adding a pic, you can drag and drop to the message window or follow the gif for the upload button.


Ooops. I think I meant the Gizmo. I want to cut it down to use only one point (one vertex) when I use the Gizmo.

(By the way, this is at the point where I have “taken it apart” so this image will never be as a whole in my final project, just certain parts, and not this particular one. I just wanted to illustrate my problem.) Which is that several vertexes are “highlighted” red-yellow-green-light blue, and so if I click on the one to move it, the others will also be moved.

But I need to get it down to just one vertex, highlighted “red”, and move that with the Gizmo. (And, later on, I’ll need to narrow it down to two, three, four or five vertexes that I can move with the Gizmo. I watched Thom Thom’s presentation on the Gizmo, but he typed a key twice, without identifying which key it was, and that is also a problem for me, since I use a mouse).

Thanks for reminding me about the “upload image”.


Those colours mean soft selection. When you select the tool hit 0 and enter/return to turn off soft selection.


Wow. The only place that has anything like that is under the "Tools>Vertex Tools>Edit Vertices> then you get a “soft select radius” on the bottom left hand corner of your screen.

But it worked! Thank you very much!