Validity Check Failure

validitycheck

#1

I am getting a validity check error when I go to save, even after purging unused, and after deleting the only two 3D warehouse components I downloaded since it last worked. I also was able to save those components in a different model by themselves without errors. They were over-sized when downloaded, but I shrank them and have no other errors from them. Everything else is just simple geometry I created myself.
I tried copying the entire model to a new model but it lost most of my model when doing Ctrl-A to get everything before copying and pasting to a new model, even things where the layers were turned on.

What to do??

Results of Validity Check.
*** Problems were found that could not be fixed! ***

The entity at address 82cd81b0 has an invalid id (0) destroyed (0)


#2

Hmm, never mind. When I saved it, closed the model, opened it again, and resaved it, it was fine. Be nice to know why, however!
SU is crashing a lot on my 2008 iMac too, though perhaps that is because of a VLM (Very Large Model - 166MB ) running on an inadequate machine.


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.