Validity Check failed

advice

#1

I am getting the following error. It might be from some 3D warehouse items I downloded, but I got rid of all of them from the current session and I still get this error. What to do?

Results of Validity Check.
*** Problems were found that could not be fixed! ***

The entity at address 5732dbe0 has an invalid id (0) destroyed (0)


#2

Maybe that there are still items in your model which came from the 3D warehouse as ‘double wrapped’ components. Have you checked the Outliner ? Sometimes the geolocation of models is so out of proportions , even zoom extends don 't properly work. Might wanna share your .skp ?


#3

This might be the reason. I just got the same error and it was after importing an old dynamic component of my own that was saved wrong with an extra “wrapper” that I had to expolode. I copied and pasted the contents of my model into a new clean file.

Anssi


#4

Well, this is weird. It seems to have cured itself when I saved it last night and reopened it today. I’m not getting an error on saving it anymore. Something bad in the cache?
Unfortunately, my model is now 93MB, and climbing, so way too big to save here.
I’m going to cut down on that by replacing some cars in the garage with low poly versions and some other 3D warehouse things. Any other suggestions?


#5

Purge the model.

Start downloading 3DW models in a new empty model, and inspect them first for problems, before inserting into one of your models.


#6

I tried purging but that didn’t catch the problem, apparently. I guess saving and reopening did the trick.
Yes, sometimes I am too trusting. Will download into an empty model from now on.