V-Ray // Batch rendering always saves the same scene

rendering
render
advice
vray
help

#1

Hi! I need help :frowning:

batch rendering with v-Ray doesn’t work.

The problem is that the renderings get saved, but it’s the same first scene for X times.

I tried to make it work in different ways:

  • in SU, disable Scene transitions and put scene delay = 1-> doesn’t work;
  • in SU, the opposite, enabled scene transition=1 sec, delay=0 -> doesn’t work;
  • in SU, scene transition= many seconds (20, 30…), delay=0 -> works for small renderings, doesn’t work with 1500x800 renderings;

how to solve it?

notes:

  • I need to save renderings with 4 elements
  • I usually deal with 150MB models
  • 4/5 scenes for each model

thank you!


#2

Do you use the right icon?


#3

Yeah sure :frowning:


#4

Can you upload the .skp file here?
Does it also happen on a fresh new SketchUp file? Please test it with default V-ray settings as well.
Also check this: V-Ray Batch Render


#5

I tried V-Ray Batch Render in empty file, and everything is working. Some times when I have large files, I do tests in empty files to save time.


#6

Ok I’ll try with an empty file.
Which options do you use? delay, animation etc.?
Thank you so much


#7

Hi there,

have the same problem since days. Before I start the batch I try with low resolution and everything works fine. When I start the Batch Render with output settings like 1600x900px the result is the same like Mart´s. Several saved files with different names but all the same frame.

I´m glad I´m not the only one with this issue. Any ideas?

Thanks!!!


#8

I’m starting to wonder if it’s a v-Ray for Mac issue (I just saw you’re working on a Mac as well)


#9

Everything is at default works fine for me (changing parameters works as well).
There might be a bug regarding MACs though. Consider creating a topic in official V-ray forums, so you’ll more likely get a response from the developers.


#10

True that. Seems the problem is on the Vray for Mac side. I hope the Chaos Group thinks so too :wink:

Thanks anyway


#11

I’ve written to them too, let’s see what they will answer.


#12

How big are your models?

The italian reseller of V-ray told me that models > 150MB could be too much for V-ray to handle.
I’ve actually tried rendering a single component (10MB) and it works with no animation and delay = 0.

I’m wondering if using proxy elements I could manage to render the scenes I deal with (I need many objects, I can’t change that).

And for anyone reading, how big are your models you render with batch rendering in Windows?


#13

In my case everything is working with (Scene delay “0”, enable scene transitions OFF). Before starting Batch Render i recommend to restart SketchUp, because some times it crashes.


#14

Does the project use Two-Point Perspective or Perspective?

If it is Two-Point Perspective, can you change it to Perspective and see if this resolves the issue.


#15

It uses Perspective, so that’s not the point :frowning:


#16

Right, my scene is 258 MB big. So that seems the reason. This is sad, because there is little scope to decrease the size, I think. It is a simple interior with lots of faces from molds. I´ll try to decrease the size by using proxies. I´ll let you know if this works.


#17

I have several files that rendered just fine in Vray 2. Is it the case that a file upwards of 100mb is not going to render in Vray 3? That’s a big problem! Has that been the best answer so far? Guess it’s over to the Vray place to find out more!

I just tested it on a default scene with a single person in it and the batch render worked fine. My file I need to render is vastly more complex…

I’m using Vray 3.6 on a new Windows machine, pretty good graphics card, decent amount of memory, pretty good processor.


#18

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.