User content manager fail

Hi! I am unable to view/edit/delete folders from my collection in the 3D warehouse.

When I try to delete a folder, I get an error message saying ‘Something went wrong. Please try again.’

If I try to edit it, it says ‘An error occurred while loading data.’ I get the same message when I try to view its content.

I tried to log in/out, different browsers etc.

Can someone help me out?

Hi Kristin,

I’ll reach out to you directly to see if I can help you out.

Eric

Hi Eric,

I am having the same issues. I started saving into ‘Collections’ but noticed not all content can be added to it, so I started adding to ‘Folders’ instead.

The models in the ‘collections’ I added to ‘folders’ and then tried deleting the ‘collections’, which didn’t always work:

Certain ‘collections’ and ‘folders’, if I try to view, edit or delete them i get either:
‘Error while loading date’
or
’ OH NO! WE CAN’T FIND IT… :(’

I noticed that some models I added in folders still are linked to a collection I deleted, I can’t unlink these models from these collections, seems that is part of the issue…?

Hope you can help,

Jasper

Hi Jasper,

I was redirected to the local support managers, however, I have not heard back from them ever since. Has your problem been resolved?

Kristina