Units Set Incorrectly (causes user to believe Metric system is flawed in SUfWeb)

I had to waste hundreds of hours adjusting all the time until I found out what the problem was: the metric system is not correct.
The points do not connect! I suspect that instead of connecting the center of the points it connects to the RIM of the points.
Millimeters are important in the metric system but SketchUp does not seem to understand that system. I would not be able to design a delicate piece of mechanics! I can’t even design a house without running into problems.


I hope this picture shows and people can see how flawed it is. It shows 0 millimeters while it does NOT connect the two points.

It looks to me as if your setup is what’s flawed. There’s nothing wrong with the metric system used by SketchUp. It appears your model, whatever it is, should have been modeled at higher precision than you have selected. You could increase the precision to be higher than you can measure in a practical way in real life. You might also consider turning off Length Snapping. These options are yours to set.

Long before I’d wasted

on a model, I would have been looking for a solution.

3 Likes