Unable to adjust viewport...help please


#1

I have been using Sketchup for a while now for designing small construction projects.
This is the first time I have tried to use Layout to produce a set of documents.
I can insert a file, toggle scenes and styles, but I have no control over the viewport, which has a red outline and blue triangle tags. If I select any of these the port disappears never to be seen again.
I thought this was a system error to begin with and cleared out all old versions of sketchup and associated files, updated everything and cleaned and restarted the whole show. No change.

I am hoping it is a user error on my part… Have I overlooked something very basic in the insertion process that would cause this to happen?

Any suggestions welcome!


#2

Could you share the LayOut file? It would be a whole lot easier to help you sort out the problem.

Typically the red outline on the viewport indicates the viewport is on a shared layer but the triangular handles should be red, too.


#3

Thanks for the response. The file I was working on is too large to post
so I have inserted an element of the original into an identical LO
template (attached). (This is still too large so here is a dropbox link)

Hope that works

Meanwhile I will be studying my layers more closely…


#4

Well, I opened it in SU2016 but I’m not seeing what you described.


The bounding box is blue and resizes as expected. I haven’t got access to SU2014 right now to test it in that old version.

Have you thought about upgrading and getting current?


#5

I have… but I have mixed feelings about the slightly desperate “business” of making software redundant. I also have a feeling that that might not be my problem. I will see if there is a trial version of SU2016 to test the theory.

Thanks for your time and advice.


#6

You can download the SU2016 Pro as a 30 day trial and see if you have a different result. It’s odd that you have this thing happening in LO2014. Does it happen if you reopen the saved version of the LO file?


#7

I have tried every permutation of file insertion I can think of and it is always the same problem in SU2014.
I have just tried the file in Su2016 and everything works fine.
Looks as if the accountants have come up with another clever idea…
I will have to bite the bullet as I have a job to do.

Thanks again


#8

It’s still weird. I used SU2014 a great deal when it was current and never saw anything like that.

Did you try inserting the SKP file into a new LO file in LO2014? Is it possible that specific file is corrupted?


#9

That same file and others opened fine in SU2016… no corruption there.
I have lost count of how many variations of file saving /loading/sending/dragging/inserting I have tried.
I have lost the best part of a day playing around with this and as self employee I only get paid for actually producing the goods.
It would be interesting to know why… but meanwhile I am not going to lose any more time.