Two faces linked by a single point reading as one face

I’ve uploaded the model with the bottom open (hope this makes sense) so the geometry I want to delete is visible. I have painted the problem geometry in red. I have also labelled the geometry I want to delete and the geometry I want to keep.

Picture Frame 1 skp support.skp (372.4 KB)

Marco, I had no problem deleting the faces you’re trying to eliminate without disrupting the rest of the model. Am I missing something?

the faces are joint, sketchup failed to separate them probably because your model is tiny which often leads to errors. You can see the problematic part if you show hidden geometry. I deleted it and redrew over it.
you then have a bit of cleaning to do.
Working on small details like those is better if you scale them up 100 or 1000 times and scale them back down once modeled to avoid errors.


anyway, because it is a repetitive pattern, it is also better working with components. Your file is going to be lighter and it will be easier to use.
I prepared one for you that you can copy. here it is.

Picture Frame 2 skp support.skp (176.2 KB)

1 Like

Turn on ‘Hidden Geometry’ to see all the fragments of the surface you painted red. There is only one fragment that has one on the other side of the mutual endpoint that does not let you select it separately.
This is caused by the long known “bowie glitch”: (read this entire thread please)

The “bowtie glitch” has nothing to do with models being too small, that is a different “scale” story.
Your best solution would be deleting one edge (thus one fragment of the surface) and then redrawing one edge, all as shown by @paul.millet’s gif above.

To see what actually happens:

  • draw a rectangle.
  • Then drag one corner copanar over the opposite edge to create a bowtie.
  • finally try to select one face of the bowtie.