Turn off auto-save geolocated imagery


#1

I have a bunch of geolocated imagery in my file. With my auto save it slows my computer down every auto save. Is there a setting where I can direct sketch up quit saving the imagery?


#2

Autosave always safes the whole file. However you can turn auto save off from Windows > Preferences > General if it’s unbearably slow. If you do just remember to save manually instead!


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.