Trying to make a conic cylinder

sketchup

#1

I am trying to make a tube that needs to be tapered all the way down. I had found some advice here where I would just pull the circle up and use the move tool and bring the end to the size I needed. At first I got this to work really well, except I tapered the outer part of the tube not the inner part. So I undid all the moves and the push/pull then drew my inner circle. I pulled up my inner circle and when I went to move it, it had gotten locked to the blue axis and now no matter what I do I can’t get any cylinder to taper. I tried using the arrow keys to unlock it, but it didn’t work. I tried it in a new project and even restarted my computer, nothing has worked. Anyone have any ideas?


#2

Some images would help.


#3

I expect you were resizing one end of the cylinder by grabbing a cardinal point. That works on a cylinder but not in one go on a tube. You could use Follow Me.


#4

Is this what you mean?

Select the top face then use the scale tool. Press option to scale about centre (control on windows I think).

Edit:
Actually, this isn’t a good method, the walls taper in thickness too.


#5

You really should drag out the radii of the circles on axis, too. Otherwise the vertices are randomly located and the inner and outer vertices don’t align.


#6

I find you also have trouble with dimensioning when the circle endpoints are off axis.


#7

Using cardinal points to resize the circles. Using the same distance for inside and out keeps the inner and outer walls parallel.


#8

Yes, I did draw it a bit rough. You could make the walls parallel or a different taper by scaling the inside then the outside separately.

Edit: Something like Dave drew while I was typing the above.


#9

Except I didn’t use the Scale tool. :wink:


#10

Thanks for all your guys’ help, if I knew how to make one of those handy gifs to show the process of what I did it would be nice, but here is a picture of what I needed to make. My problem was that I wasn’t actually grabing a cardinal point, just an endpoint. Hint: Not the actual model just the conceptual idea of what it will be.


#11

As far as I can see from your original problem, I think you may have been pre selecting the circle before using the move tool for that to happen. If you watch the last GIF by DaveR he doesn’t pre select the circle before using the move tool on a cardinal point…


#12

I think you may be right about that, it must have been a combination of me pre-selecting the circle and not using a cardinal point.


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.