Texture issue > cannot adapt it

I am working on a file and since yesterday my sktechup does not allow me to stretch/scale my texture. I cannot see the usual little “icons” and even if I try blindly each of them, they distort the material rather than extend/narrow the scale. I will try to do a capture !
Thanks for your kind help,

Right click on the texture.


Hi @DaveR !
I know how to do it usually but as you can see the little icons which are green (yellow, blue) usually are not appearing… And are not working… :confused:

What happens if you right click on the texture to bring up the context menu and turn on Fixed Pins as I show?

OK I did not see the very beginning of the video ; hold on I check

YOU ARE THE BEST !! It worked !!! Thank you so much !! :smiley:

1 Like

You’re welcome.

Generally it’s best to watch those animated GIFs through at least twice to ensure you see the whole thing.

OK well noted ! :ok_hand:

1 Like