Terrain not reading as a solid

Got a terrain I made from survey contours and put a skirt on it. When I try to subtract solid to excavate some terrain for the house footprint - SU doesnt accept the terrain as a ‘solid’. any ideas why? I was thinking there may be a tiny hole or break in the surface but I cant seem to find anything

Have you tried using the free Solid Inspector2 plugin? Run it on the non-solid terrain component or group, and it will analyse and show you where the problem lies. It can fix some errors automatically, but not all.

With the plugin still open, after you’ve run it, press the Tab key to cycle through a magnified view of where the problems are.

Can you upload the terrain file either here, or to a file sharing service, and provide a link here?

As John says. It could be a number of things.

I can see one possible error from here, there’s a tab of bottom surface beyond the terrain surface in the lower left. The bottom face should cleanly join to the terrain surface edge without extra faces.

Thanks John - I got the plug in and worked through the problems, was a bear but finally got it - much appreciated.

1 Like

Glad you have it sorted