SU Make creates triangles on its own

In Sketchup Make, when I draw a line, it creates triangles on the line, many times connecting that triangle with an adjacent perpendicular line. I’d like to upload a video to show what’s happening.

In Preferences, OpenGL, look to see what the Use fast feedback is set to. Try changing the setting.

It was checked. Will that fix it? What’s that for?

Try unchecked.

Normally on a less powerful GPU having it checked can lead to a blank scene, and on a more powerful GPU being unchecked can lead to multiple extra lines being drawn. I was hoping yours was unchecked, and that checking it would get rid of the extra lines.