SU Area Unit Precision

area
units
layout
precision

#1

I am trying to label some floor plans with area tags. It works well, but I cannot figure out how to round the square footage. It will show “422.5002 ft^2” rather than just “422 ft^2”.

Is there a way to round these units?


#2

Did you try adjusting the Precision setting in Window>Model Info>Units?


#3

Yes, my precision is set to architectural 1/16"


#4

Go to Window/Model Info/Units and adjust the number of decimals there.


#5

That is only working for Lengths and Angles


#6


#7

Change the units to Decimal Feet and set the Precision to 0’. Look at Entity Info or place your area text labels as needed. The Precision and Units settings only affect those labels you place after making the change. You can go back to Architectural units for linear dimensions if you wish.


#8

Thank you DaveR. That is great!. I can also change the Architectural to 0" precision and it works.

Thanks Much!


#9

That’s what I was trying to get you to do in the first place.

Glad you finally got it sorted out.