Square feet instead of Square inches? - Info window


#1

Hi,
Is there a way to change the AREA reading in the entity info window so that it reads Square feet instead of Square inches?

Is this different in each template? I normally use the woodworking template.
And if so, how would I change the Style?

Thanks


#2

If you want square feet, set the units to feet in Window>Model Info>Units.


#3

I don’t see that in the Preferences.
Maybe the Mac version is different?


#4

Sorry. Window>Model Info>Units.