SketchUp Pro 2015 (64 bit) - Crashing on ASUS Q551L (Windows 8.1)


#1

Last week, I had to return my recently purchased Dell Inspiron as it had that problematic Intel Graphics Card and was continually crashing SketchUp Pro 2015. Even after I installed the 32 bit version, it still wasn’t working properly.

After reading needed specs from both SketchUp and suggested specs from the SketchUp community, I purchased the ASUS Q551L. Many of the specs on this computer exceeded the needed spec requirements to run SketchUp Pro 2015. After using SketchUp a couple times, my model began to crash frequently on my newly purchased PC. I was just building some very simple walls/initial structures and was surprised it crashed several times.

This is my second computer I have bought/tested to best accommodate SketchUp Pro 2015 (64 bit). All my other programs (AutoCAD, Illustrator, Photoshop, etc) have worked perfectly on both the Dell Inspiron and ASUS Q551L. Can someone PLEASE suggest a PC (and needed requirements) in order to run SketchUp Pro 2015 without consistent crashing/bug splats? Would GREATLY appreciate it. Really trying to get some needed work done and need a computer that will best run SketchUp Pro 2015.

Also, if anyone has any suggestions to any adjustments I need to make on my graphics card on my ASUS Q551L computer (NVDIA GT840 M), please let me know.

For a point of reference, here are the specs on the ASUS Q551L. Again, these specs should work based upon SketchUp’s guidelines and some of the guidelines the community has posted.

ASUS Q551L Processor - 2.4 Ghz
ASUS Q551L RAM - 8G
ASUS Q551L 3D Video Card - NVIDIA GT 840M - System Memory RAM (1666 Megahrz) and Video Memory (2000 Megabytes)
ASUS Q551L CPU - Intel 5th Generation Core I7 (5500U CPU)

Thank you


#2

Hi Joel-

That’s a pain! I don’t have specific recommendations, but I’d be happy to look up your crash reports to see if I can shed some light on why SketchUp is crashing. Did you submit any bugsplat reports on the new machine, and if so can you tell me the identifying information you put on them? (user name or email address?)

Thanks,
Marc


#3

Hi Marc. Thanks for getting back to me.

Believe I submitted at least one bug splat report yesterday. Will report
more of them today. Here are some identifying info to at least look up
yesterday’s submitted report....joelschaeffer320@gmail.com (I believe my
username is Joel Schaeffer).

Thanks again. Love SketchUp and really hoping this gets fixed. I also work
on MAC and my SketchUp works well on my MAC. Just not sure why I’m having
so many PC issues.


#4

Hi Joel,

I tried searching the bugsplat reports for your name and email and there is no report associated with it. Can you submit a report again and let us know?

Yogesh


#5

Thanks Yogesh. Will make sure to send you future reports.


#6

Also make sure that your Nvidia driver is up to date (in a new computer, out of the box, it usually needs updating)

And check in the Nvidia control panel that SketchUp uses the Nvidia and not the Intel (you probably now have both, the Intel is integrated in your CPU)


#7

Thank you Anssi. The driver was updated (there were no new updates since put in the box). I did change the Google SketchUp program to use the “high performance NVDIA processor”. Hopefully this should help. I’ll keep you updated.

Thanks again, Joel


#8

Yogesh. Now it’s crashing without Bug Splats. Have attached what I’m seeing. This just happened when I pulled in a Podium Materials menu (has also happened with I access Google Warehouse). Per Anssi’s recommendation, I updated the graphic cards driver and assigned the SketchUp to only use the NVIDIA graphic card. Again, still crashing.


#9

Anssi, still crashing. I restated computer as well. Do you think it would be helpful if I changed the 3D Graphic Properties in the Intel HD Graphics Control Panel to “performance” under General Settings? Not sure if this has anything to do with it. Thanks again.


#10

Yogesh, just send a reports. It crashed again. Thanks


#11

@Marc @yogesh Something that I haven’t dared to suggest: Has anyone tried to disable the Intel HD 5500 chip from the Device Manager?


#12

Have you tried to rule out plugins? That crash from a Podium item is an eyebrow raiser.

Does SU work without plugins? Though that crash report would indicate if a plugin was behind the problem.


#13

Hey there…thanks for replying. Yes, ruled out plugins. SU was still crashing without plugins.


#14

@yogesh @Anssi @Marc Hi all I just confirmed that disabling the Intel HD 5500 from the Device Manager does not make the crash go away.