SketchUp mode locked (read only ) 2017


#1

Sketchup 2017
When I create a model then close it I can only open it as read only!
So I have to open as read only then save it as another model, but then the same happens with the new model when it’s then closed and tried to re open ??

A warning appears ? Any ideas how to fix it ?


#2

Where are you keeping the SKP file? Typically when a file opens as Read Only it’s because it is being opened from a location that SketchUp can’t auto-save to.


#3

Hi Dave,
Google drive !
I did wonder! It’s only started as the model has grow larger.
Would you suggest C drive only.

I have only just started using sketchup along side Trimbles Tekla structures


#4

The general wisdom is to save to a local drive and sync to your Google drive or other cloud-based storage.

Very likely in your example, it’s the access time that would be a problem.


#5

Dave,
You are a star… works a treat.
What a wonderful program.
Hopefully I will be able to help someone some day :wink:


#6

Ok that worked wonders.
But I have been using layout for about 3 weeks on 1 month trial, all working great.
Paid for full license today. Just opened it and now it keeps crashing.
the tray is stuck up the top left corner!
If I try to do anything it just crashes.


#7

Make sure you send in every BugSplat report. (“The squeaky wheel gets the grease.”)