Show Default Tray is now ghosted in SketchUp Make 2017 for Windows 10

I’m bopping along without a care when “show default tray” is ghosted and is long gone.
I created another tray with the same preferences but would like to know how to get the default tray back.


I hope this screenshot shows properly.

Any help would be greatly appreciated.

You can only have the utility windows in one tray at a time. Since you have them all in Tray 1, there’s nothing in the Default tray so no Default tray to show. Remove at least some of the utility windows from Tray 1 so you can add them to the Default tray. If the Default tray won’t appear, fgo to Preferences>Workspace and click on Reset Workspace.

Thank you Dave. I’m making progress. I moved a couple of utilities to Default using Manage Trays. Default now shows up at lower right in tiny box. When I click on it it appears in a large un-sizable window which disappears whenever I click in an unused area.
If I reset workspace will I lose my customized toolbars or anything else?
I will try not to use up more of your time. You have been very helpful.

Yea !! The prodigal returned without reset.

No. The toolbars won’t disappear.

If you double click on the blue title bar for the tray it will dock in its normal location.

I obviously have been using the forum like a real newby. I went back a couple years and marked your responses to my questions as SOLUTION.
I’ll try to be on the ball about that from now on.