Shared pages icon missing


#1

As always, i am a retard. I look, read and watch the tutorials and no where can i find out why in my “pages” window tray I do not have the shared pages icon. It is in layer but not pages. I must be missing a setting somewhere?

Still using SU 8 ans LO3


#2

I’m not sure where you got the idea that there should be a “Shared” icon in the Pages inspector window. The “Shared” icon is a thing for layers. When it is selected, the entities on that layer will show on more than one page.

You really need to complete your profile correctly. It doesn’t make you look very good.

Shared icon from Layers inspector window.

Non-shared icon.


#3

https://www.youtube.com/watch?v=HEtwCStVhYk at the four minute mark, i can not unshare an element on a single page. it is all or nothing.


#4

That’s older than LO3 and they don’t use that method anymore.

You can set it so a shared layer only shows on some pages. Just make turn off the shared layer (click its eye icon) to make that layer invisible for that page.


#5

thanks Dave