Shadow tool not working when starting with SU for iPad

The shadow tool does not work on files created with SU for iPad. It does work when bringing in files from SU PRO. Same with the “styles” tool.

is there a setting change somewhere in SU for iPad?

Shadows and Styles are in the options on the right of the page. They seem to work with a new model. Can you make a screen recording to show the problem happening?

Here is a screen shot showing a simple shape, shadows turned on, and…… nothing.

Same problem with the other tools on the right side. We like to use extensions and line backed off line color (usually a gray pencil like color) and no such thing.

The on face and on ground toggles don’t show as disabled for me. Are you on version 6.0.7 (1871)?

They have never worked on SU ipad, at least for me. I know they must, as I’ve watched all the videos in search figuring this out! Working on the latest iPad Pro, third gen, and ipad os 15.5

Thanks for any help you can provide. I do enjoy working with the ipad version. Been using SU Pro for a very long time!

Yes sir! It’s been like this from day one. It’s interesting!

Hi Colin - the toggles still don’t work for me. Do you think it might as simple as removing and reinstalling SU for iPad??? I seem to be the only one having this problem. Thanks!

That would be worth trying. Also, if you have an iPhone you could try the app there, and see if the toggles work ok when the app is in viewer mode.

Thanks Colin. It works on the iPhone viewer so removed and reinstalled on the iPad and neither the shadow nor styles toggle work.

@MikeTadros would know if this has happened to others. Quite a few people, including Mike, took this week off. Pretty sure he’s back at work on Monday.

Thanks - most everything else works - usually i take something i started on SU iPad up to SU Pro and add what i want (shadows, line stuff) which when opened back on SU iPad the toggles work.


That gave me an idea of something to try. It does seem that sending a model that has shadows turned off, from Mac to iPad, leaves you with a model where the shadow toggles don’t work. I am sure that is a known issue.

That is true…. But…. Starting a file in SU iPad, the toggles don’t work. When i send a file from Mac to iPad with the shadows turned on and styles how i want them, they work in iPad.

It’s weird. The iPad is new. It’s gotta be user error somewhere!


Solved it - it’s not just moving the switch to shade, or the line toggle, I need to double tap the switch after I turn it on. Then it works.

Which seems a little weird since it only applies to files originating on the iPad. But at least it works!

Thank you very much for your help

Looks like I misspoke too. The model coming from Mac, with shadows off, gave the impression that the toggles weren’t working, but it was shadows themselves that were turned off. Once that was on the other toggles worked.

I didn’t have to double tap to get things to work.

Hi Colin - sorry about the delay in getting back. Not sure why I have to double -tap, discovered it by accident, but just happy it works. Thank you for your help!