Shading issue?

I am very, very new to this. And I’m not great with modeling programs so I’m sure this is a stupid question- but how do I make a flat shape a solid color that doesn’t change as I zoom in and out?

What you show is called Z-fighting. It happens when you have two or more faces sharing the same location in model space and your graphics card can’t decide which face should be shown in front of which. There are two options to dela with it. Either move one face so it is clearly in front of the other or delete one face so there’s only one in that location.

1 Like