Scenes rotating to different views but hinged components not opening/closing like tabs show

I am using SketchUp Web so I don’t have all the nice menus. I have found the “Scene” controls is the “view” menu on the right of the screen.
This is the 1st time I’ve tried scenes. Hinged components not opening & closing like they should.
I made sure at each scene, I pressed update. Thumbnails shows correctly, but when I press Play, the scenes just rotate around the views, without hinged components opening & closing.
This was just a basic 1st time test. any ideas?
Swarm Frame - 1_2 Hinged.skp (501.4 KB)

You need to make multiple copies of the components in different positions and use Layers to control which one is visible in each scene. SketchUp doesn’t natively move components between scenes.

I’ve made an example. I created a component of the four frame pieces. That component was assigned Layer 1. I made three additional copies with Rotate/Copy. Each of those is assigned to Layers, 2, 3, and 4.

To create the animation, the next step would be to turn off Layers 2, 3, and 4 and create a scene. Then turn off Layer 1, turn on Layer 2, and make another scene. Rinse and repeat for each additional frame.

1 Like

For animations through scenes each scene needs the a new component instance in its desired position. You can’t use just one component and rotate it and update a new scene.

1 Like

Thank you.
Very straight forward. Yes, I did think SketchUp moved the components between scenes.
I’ll try it.

Yeah. It doesn’t.

If you make enough copies and enough scenes it can work something like this one I did a few years ago.