Scale Model?


#1

When trying to rescale an entire model by using the tape measure and entering dimensions, nothing happens? It lets me type the “real” dimension into the box but when I hit enter there’s no change. Not getting the prompt to scale the whole model. Does this not work in free / web sketchup?


#2

It works just fine in the Free/Web version. Make sure you are clicking on an endpoint at each end of the dimension you’re measuring.


#3

Huh. Thank you for the reply! Since you proved it was possible, I went back to the drawing board and made a new model with a quick cube and realized I had one part wrong - didn’t know you clicked to “complete” the measurement before entering the new dimension. So I see the helpful little “enter value to resize model” on the bottom bar which lets you know you’re on the right path and then it works as expected. Great! When I went back to my actual model (which is a floorplan, overlaid on an image, that I’ve traced out, prior to building it up in 3d) I wasn’t getting the “enter value to resize model” prompt… till I tried clicking to start the measurement in a lot of different places, I finally found a combo that worked and gave me the prompt. I’m still not sure exactly what it was looking for, but it worked in the end. Thanks!